奥非域

Error: Cannot run with sound null safety, because the following dependencies

安装的新版andriod studio,引用三方包之后,出现异常提示“Error: Cannot run with sound null safety, because the following dependencies”,解决方法是在运行和编译时,增加额外参数“--no-sound-null-safety”,这是由于三方包还没有支持新版flutter的安全模式造成的。